All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Has Medicare Part A Worked for You?
PostPosted: Tue Dec 16, 2008 8:29 pm 
Offline

Joined: Thu Nov 20, 2008 8:22 pm
Posts: 28
It has for me. Every time. I was just wondering if anyone has had any trouble getting their provider (hospital) paid after receiving services that are covered under Medicare Part A?


Top
 Profile  
 
 
 Post subject: Re: Has Medicare Part A Worked for You?
PostPosted: Wed Dec 17, 2008 1:23 pm 
Offline

Joined: Mon Dec 01, 2008 10:23 pm
Posts: 17
I have never had any problems getting the bills paid. I was hospitalized a couple of years ago after an accident and there wasn't anything not covered. The worst thing I've heard of is Medicare being overcharged but not that they wouldn't pay.


Top
 Profile  
 
 Post subject: Re: Has Medicare Part A Worked for You?
PostPosted: Thu Dec 18, 2008 12:45 pm 
Offline

Joined: Thu Nov 20, 2008 9:10 pm
Posts: 25
I have only had it for about a year but so far they have paid for what they said they would pay for. Which is better than some of the insurance plans I have had in the past!


Top
 Profile  
 
 Post subject: Re: Has Medicare Part A Worked for You?
PostPosted: Fri Dec 19, 2008 10:59 am 
Offline

Joined: Fri Nov 21, 2008 7:12 pm
Posts: 25
I haven't had any trouble at all. Oh, I get the initial bill that says that my Medicare has been billed but it has always come through before I have had to start paying anything on my bill.


Top
 Profile  
 
 Post subject: Re: Has Medicare Part A Worked for You?
PostPosted: Tue Dec 23, 2008 10:45 pm 
Offline

Joined: Fri Nov 21, 2008 7:36 pm
Posts: 26
I haven't had any trouble so far. I've only had it about a year and haven't used it much in that time. But what has been listed as covered-is.


Top
 Profile  
 
 Post subject: Re: Has Medicare Part A Worked for You?
PostPosted: Fri Dec 26, 2008 2:03 pm 
Offline

Joined: Thu Nov 20, 2008 5:31 pm
Posts: 25
I only had one issue but it has since been worked out. It was just a typing error on the hospitals part. Other than that I really haven't had any problems with it.


Top
 Profile  
 
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


phpBB SEO