All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: problems with website?
PostPosted: Tue Dec 16, 2008 12:39 pm 
Offline

Joined: Fri Nov 21, 2008 2:31 pm
Posts: 25
Does anyone else have a problem getting to mymedicare.gov using Internet Explorer? I was trying to access it at a friend's house to show him something and we couldn't get into the site. His computer uses Windows 98 if that has anything to do with it. Should I tell my friend to download Firefox in order for him to be able to use the site?


Top
 Profile  
 
 
 Post subject: Re: problems with website?
PostPosted: Tue Dec 16, 2008 3:00 pm 
Offline

Joined: Mon Dec 01, 2008 10:26 pm
Posts: 18
You might want to do that. For some reason, this site does not play nicely with IE and 98. I don't know why that is, but I have heard of others having similar issues. Firefox is more secure anyway so it's better to use when dealing with any sensitive information.


Top
 Profile  
 
 Post subject: Re: problems with website?
PostPosted: Wed Dec 17, 2008 11:05 am 
Offline

Joined: Wed Nov 19, 2008 2:18 pm
Posts: 29
Before I got my new computer, I also had Windows 98 and I had to use Firefox to access the website. I don't know why that seems to be the case but somehow the combination of Windows 98 and Internet Explorer seems to short circuit the website.


Top
 Profile  
 
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


phpBB SEO